Medikit 0.4.3

Dependencies

%3 medikit medikit 0.4.3 git-semver git-semver ==0.2.4 medikit->git-semver semantic-version semantic-version ==2.6.0 medikit->semantic-version jinja2 jinja2 ==2.11.3 medikit->jinja2 mondrian mondrian ==0.6.6 medikit->mondrian pip-tools pip-tools ==1.11.0 medikit->pip-tools stevedore stevedore ==1.32.0 medikit->stevedore whistle whistle ==1.0.1 medikit->whistle yapf yapf ==0.31.0 medikit->yapf GitPython GitPython ==2.1.15 git-semver->GitPython gitdb2 gitdb2 ==2.0.6 git-semver->gitdb2 git-semver->semantic-version smmap smmap ==4.0.0 git-semver->smmap smmap2 smmap2 ==3.0.1 git-semver->smmap2 MarkupSafe MarkupSafe ==2.0.1 jinja2->MarkupSafe colorama colorama ==0.3.9 mondrian->colorama click click ==8.0.1 pip-tools->click first first ==2.0.2 pip-tools->first importlib-metadata importlib-metadata ==4.8.1 pip-tools->importlib-metadata six six ==1.16.0 pip-tools->six typing-extensions typing-extensions ==3.10.0.2 pip-tools->typing-extensions zipp zipp ==3.5.0 pip-tools->zipp stevedore->six pbr pbr ==5.6.0 stevedore->pbr
git-semver<0.3,>=0.2 [resolved as git-semver==0.2.4]
  - gitdb2==2.0.6
  - GitPython==2.1.15
  - semantic-version==2.6.0
  - smmap==4.0.0
  - smmap2==3.0.1
jinja2<3.0,>=2.8 [resolved as jinja2==2.11.3]
  - MarkupSafe==2.0.1
mondrian<0.7,>=0.6 [resolved as mondrian==0.6.6]
  - colorama==0.3.9
pip-tools<2.0,>=1.9 [resolved as pip-tools==1.11.0]
  - click==8.0.1
  - first==2.0.2
  - importlib-metadata==4.8.1
  - six==1.16.0
  - typing-extensions==3.10.0.2
  - zipp==3.5.0
semantic-version<2.7,>=2.6 [resolved as semantic-version==2.6.0]
stevedore<2,>=1 [resolved as stevedore==1.32.0]
  - pbr==5.6.0
  - six==1.16.0
whistle<1.1,>=1.0 [resolved as whistle==1.0.1]
yapf>=0.16 [resolved as yapf==0.31.0]

Links